KodiTips Forums

Help i cant figure it out

Sarahblonde

  • 1
  • +0/-0
    • View Profile
Help i cant figure it out
« on: July 06, 2017, 03:10:15 pm »
Hi my ex bought me kodi box last year, have been using it fine until it goes wrong and i dont understand all the jargon 😄. Exodus has no stream available and now not streaming anything! Do i update box as its version 16? If so will i lose everything? How can i fix exodus or stream issue simply?! Thanks!

TonyH

  • 584
  • +39/-3
  • You have a 50-50 chance if you follow my advice 😂
    • View Profile
Re: Help i cant figure it out
« Reply #1 on: July 06, 2017, 03:28:18 pm »
Have a look at this video

Buzz Marshall

  • 271
  • +29/-2
  • Puff, Puff, Pass
    • View Profile
Re: Help i cant figure it out
« Reply #2 on: July 06, 2017, 08:46:35 pm »
Is it just Exodus thats acting up or is everything acting up...

If its everything then doing as the video suggests is probably the simplest approach...

Jarvis (kodi 16) still work fine tho, if your issues seem to be based on just a few plug-ins like exodus theres been a flood of recent problems stemming from boxes that were loaded by dealers with tva's software and in-light of Tva being off-line lately its lead to some plug-ins not being able to pickup the updates they need to properly work... 

if thats the issue be advised the same issues will be there with those plug-ins even with the step up to Krypton...

in either case you will still need to manually intervene to correct the plug-ins download locations...

how to fix a lot of the recent issues you can find help on the site here and where to go for them...

as far as the security update... if your not downloading subs its not a big worry and being it was discovered on 17 i'm not sure it was a problem on jarvis...

if your worried about the sub security issue then i'd follow what was suggested by watching the video and following it just to be on the safe side...

ive alot of machines running versions of Jarvis as well as 17 and 18 and other then noticing a few more dead providers in the download servers everything seems fine... but then again i never used tva sources for any dependancy's as ive installed them from my own servers...

my quess is your having similar issues because of tva's outage and you should be able to fix your self up with the help provided in the threads here... but in the end its kinda up to you and what you feel comfortable doing... sometimes a simple fresh start is just easier...