KodiTips Forums

Real Debrid issues

hatrix

  • 312
  • +27/-0
  • I'm the captain now.
    • View Profile
Real Debrid issues
« on: July 14, 2017, 02:14:27 am »
Hey everyone. I've had issues with real debrid and its links the past few days and was wondering if it was just me or others had trouble too. Every stream I open has constant buffer issues or the video will completely stop while the audio keeps running. I've actually gone back to using standard links today since they seem to work better right now.  I'm guessing it's a RD server issues but wanted to check.

Cheers.

jacksuarez7

  • 13
  • +2/-1
    • View Profile
Re: Real Debrid issues
« Reply #1 on: July 14, 2017, 05:22:17 am »
Hey everyone. I've had issues with real debrid and its links the past few days and was wondering if it was just me or others had trouble too. Every stream I open has constant buffer issues or the video will completely stop while the audio keeps running. I've actually gone back to using standard links today since they seem to work better right now.  I'm guessing it's a RD server issues but wanted to check.

Cheers.

No issues here - can I ask what show/episode? Were the standard links also the same quality as the RD ones? I have had minor issues with one particular RD source in 1080p on one of the boxes I have connected via wifi - don't suppose your wifi is acting up?

TonyH

  • 584
  • +39/-3
  • You have a 50-50 chance if you follow my advice 😂
    • View Profile
Re: Real Debrid issues
« Reply #2 on: July 14, 2017, 10:13:51 am »
My true real debrid links have been working great. I did notice in Elysium "real-debrid" links don't show up, just the "debrid" links that are listed on the settings page, and those are having problems.
Originally I thought it was a "real-debrid" problem because the links had (DEB) in front of them, after I started looking at the server names it started making sense. That may not be your issue, just thought I would point that out. Hope you get it figured out

Sara5dawn

  • 116
  • +0/-1
    • View Profile
Re: Real Debrid issues
« Reply #3 on: July 14, 2017, 12:20:56 pm »
I had problems with it using Specto! No RD links at all other addons worked just fine.

it started asking me to pair with openload or videome.

I uninstalled Specto last night after finally getting the  new Colossal Repo and Covenant.
Which btw is awesome and works just fine.
I also uninstalled BoB.