KodiTips Forums

Return of the Stream Drop issue!!!!

Noor666

  • 15
  • +0/-0
    • View Profile
Return of the Stream Drop issue!!!!
« on: June 19, 2017, 10:29:14 pm »
So ever since the 17.3 update I stopped getting good links with Exodus, Specto and Salts. Then I bought a Premium Real-Debrid subscription and that solved the getting HD links problem. But now I have a huge issue. After a while of opening a couple of streams my Kodi fails to open stream links.

I use Exodus, Elysium, Specto & SALTS and the issue runs through all of them. Initially I thought it was an Exodus exclusive issue, as that was the only addon going through rough times, but its not. My Kodi just stops loading links after a while or after watching an episode or two, or a movie in HD. First it stops loading RD link but if i get any Gvideo links they work. Then after a while even those stop loading. You can see that in the "Kodi Log- Stream Issue 2017-6-20.txt" in the attached zip. I attached old ones from 13 June as well.

Please help me figure out this issue. I don't get whats causing it. The only fix I have right now is closing and re opening Kodi.

I am running it on my Dell N5520 laptop, with 4 gb ram, i5-3210m CPU @2.5 GHz, Running Win7 Ultimate 64Bit.
I will try testing it on my other Desktop PC as well. But any hint or help guiding me towards a fix would be greatly appreciated.
« Last Edit: June 23, 2017, 02:10:11 pm by Noor666 »

AnarchyMedia

  • 10
  • +0/-0
    • View Profile
Re: Please Help figure out my Kodi's Streaming Issue
« Reply #1 on: June 19, 2017, 11:37:56 pm »
I can only assume it's been like this for everyone for the past few weeks. Today was the day where everything just seemed to work perfectly. After exodus and salts coming back, it's been better. Even links that don't say HD are playing in HD. Now I know some repos are still gone and waiting but Idk. It's been good on my end.

Noor666

  • 15
  • +0/-0
    • View Profile
Re: Please Help figure out my Kodi's Streaming Issue
« Reply #2 on: June 20, 2017, 06:09:29 am »
I can only assume it's been like this for everyone for the past few weeks. Today was the day where everything just seemed to work perfectly. After exodus and salts coming back, it's been better. Even links that don't say HD are playing in HD. Now I know some repos are still gone and waiting but Idk. It's been good on my end.

Well I still had the same issue after the new updates to SALTS and Exodus last night. I hope you are right and the issue has resolved itself. But I'll do more testing and update here. Also it's not that the links are dead, I can open them from Real-Debrid and even stream them there. So the links work. It's only that after a while my kodi stops playing them. It tires to open them but as soon as the loading starts if fails right before opening.

Noor666

  • 15
  • +0/-0
    • View Profile
Re: (RESOLVED)Please Help figure out my Kodi's Streaming Issue
« Reply #3 on: June 20, 2017, 08:19:12 pm »
AnarchyMedia was right. It's been working wonderfully today. I hope and pray it stays like this. Amen

Noor666

  • 15
  • +0/-0
    • View Profile
Re: Return of the Stream Drop issue!!!!
« Reply #4 on: June 23, 2017, 02:12:28 pm »
It did it again. The streams stopped loading again.  Had to close and reopen kodi like before.  Very weird issue this is. Please help