KodiTips Forums

Quasar

pnoyes

  • 10
  • +0/-0
    • View Profile
Quasar
« on: July 29, 2017, 04:45:07 pm »
I'm up to date in Kodi 17.3 and have Covenant and Elysium working well.  However I have a problem with Quasar.  When I run a search I get back "Quasar unable to find any providers", and then "error 10054, an existing connection was forcibly closed".
I'm at a loss on this one.  I go to the Configure screen and there are providers there.  I'v used it in the past with no problems. 
Anyone have a solution? 

Use2pay4cable

  • 19
  • +1/-0
    • View Profile
Re: Quasar
« Reply #1 on: July 29, 2017, 10:01:46 pm »
try Quasar burst with bubbles addon, after you config, you need to re-start kodi to start deamon, check reddit https://www.reddit.com/r/Addons4Kodi/

pnoyes

  • 10
  • +0/-0
    • View Profile
Re: Quasar
« Reply #2 on: July 30, 2017, 10:17:39 am »
I tried your suggestion, thank you, but same problem persisted.  So I Googled the error 10054 and got a Windows page detailing the problem.  Funny thing is they say it's a Win 7 problem, I am in Win 10.  So I'm a little afraid to try their suggestion as they say only try it on Win 7.  Here it is in case you're interested. 

https://support.microsoft.com/en-us/help/981344/an-application-may-receive-the-10054-error-when-the-application-receiv

So I tried a "Fresh Start" in Ares Wizard and reinstalled Quasar and Quasar Burst.  No luck.  I still get "Quasar unable to find any providers", and then "error 10054, an existing connection was forcibly closed".
So I guess I'll have to try the Windows solution.  BTW, I have Kodi loaded in my laptop, Win 7, and I get the same message.
I also have Kodi in an Android box on another TV, and Quasar works very well on it. 


Use2pay4cable

  • 19
  • +1/-0
    • View Profile
Re: Quasar
« Reply #3 on: August 01, 2017, 03:01:43 am »
I found this suggestion for your problem (sort of) Try setting timeout to 20 seconds or more in provider settings. It fixed this issue for me.    https://github.com/scakemyer/plugin.video.quasar/issues/552

Use2pay4cable

  • 19
  • +1/-0
    • View Profile
Re: Quasar
« Reply #4 on: August 01, 2017, 03:10:52 am »
and make sure you are using the right Quasar repo   scakemyer 0.9.78

pnoyes

  • 10
  • +0/-0
    • View Profile
Re: Quasar
« Reply #5 on: August 03, 2017, 10:15:28 am »
Thank you.  Setting Provider time-out to 20 seconds did it.
Thanx