KodiTips Forums

Elysium

pnoyes

  • 15
  • +0/-0
    • View Profile
Elysium
« on: June 20, 2017, 05:25:37 pm »
I got Elysium installed and all looks good.  I Like the interface.  However, I have one problem.  I went into Tools/Debrid and clicked on Enable Debrid Providers.   Then I went into my Watchlist and selected an episode.  The list of resources popped up and the first page was all 1080p and HD.  If I select either one it starts up and the "Working" box pops up in the lower right corner, but only for a second or 2, then disappears.  Tried it on every 1080p or HD resource and the same thing happened.  But if I click on an SD resource, no problem, it pops up pretty quick.
Anybody have any ideas what could be going on here?
Also, is there anyone we can upload our logs to for a diagnosis? 
Specto working somewhat. 
Sports Devil not working.   

TonyH

  • 584
  • +39/-3
  • You have a 50-50 chance if you follow my advice 😂
    • View Profile
Re: Elysium
« Reply #1 on: June 20, 2017, 06:10:13 pm »
I would try to (re)authorize your real debrid account, that worked for me

pops

  • 56
  • +3/-0
    • View Profile
Re: Elysium
« Reply #2 on: June 21, 2017, 03:50:03 pm »
IMHO - One thing Elysium developers most probably did NOT do is test Elysium on a desktop PC running a Linux OS.  While Exodus and Specto work fine on my desktop PC running a Linux OS, Elysium freezes the PC.  I did not have this issue running Zen with Kodi 16, only after upgrading to 17.  Therefore it would seem there may be bad code in Kodi 17, Elysium, or both.

pnoyes

  • 15
  • +0/-0
    • View Profile
Re: Elysium
« Reply #3 on: June 21, 2017, 04:28:05 pm »
Thanks for replying.  I tried reauthorizing my Real-Debrid acct., didn't help.
I am on a desktop running Win10.  Funny thing happened last nite.  I was watching Kodi in another room where Kodi is on a laptop with Win 7.  I went on Elysium and tried the same show and it worked in 1080p.  BTW, that computer in not running a VPN, the Win 10 is.  And I just tried it again on the Win 7, this time no luck. 
Specto works fine in SD but cannot get HD or 1080p.

Bombardier

  • 17
  • +0/-0
    • View Profile
Re: Elysium
« Reply #4 on: June 23, 2017, 04:56:24 am »
EDIT ok it works.
« Last Edit: June 23, 2017, 05:05:39 am by Bombardier »