KodiTips Forums

!!

Sign Up For A FREE Account Today... Click the "REGISTER" button above this box!

Sign up for a free KodiTips forum account and discuss Kodi tips and tricks. Get help for your Kodi problems and join in the conversation today.

Is it just me?

mateog

  • 1
  • +0/-0
    • View Profile
Is it just me?
« on: August 27, 2017, 02:33:37 am »
Tonight I decided to update to 17.4.  Wiped Amazon Firestick, installed 17.4... after much trouble from the official Kodi website.  Once I got it installed it wouldn't let me install any sources.  Every single one sent me back an error Dependency Script.Module. of sorts.  Each source sent a slightly different one but all were dependency issues.  I've scoured the internet searching for solutions to no avail.  My only hope is that Kodi and the sources I've been trying to add (Colossus and Smash repository) are having problems right and it's them not me? haha.
Any help appreciated

Kruncy

  • 46
  • +5/-0
    • View Profile
Re: Is it just me?
« Reply #1 on: August 28, 2017, 01:56:39 pm »
Have you remembered to enable "Unknown Sources"?
Find this at System > System > Addons