KodiTips Forums

!!

Sign Up For A FREE Account Today... Click the "REGISTER" button above this box!

Sign up for a free KodiTips forum account and discuss Kodi tips and tricks. Get help for your Kodi problems and join in the conversation today.

Issue with Infusion

KODINOOB

  • 2
  • +1/-0
    • View Profile
Issue with Infusion
« on: June 23, 2017, 05:56:16 pm »
Hi All,

A little background - I bought a "jail broke" fire stick a year ago and hadn't really used it because I was so busy with school.  Once I sat down to try it out I would get all of these error messages, I would click through something like "Genres" and NOTHING would be there.  Then the "Could not find stream" messages. 

Anyway, I found an article at the beginning of the year that said that Exodus was the answer to all my problems.  It told me how to get it and all was right with the world until my Firestick broke.

I bought a new one yesterday and with the help of a silky smooth voice on YouTube named Mchanga, I installed Kodi and the Infusion build all "by myself" yesterday.  Yay Me!

The only problem is that when I go to play a movie I get a "Metalliq Error check log" message.  You can play a movie in Exodus from there but I still got the same error message.  The only way I was FINALLY able to see a movie is going into Addons, then Exodus then finding the movie.  I BELIEVE I was victorious in that way last night but it was so late I had no time to watch and can't do it now either but I still have the Metalliq issue.

All of the thumbnails rely on Metalliq.  I tried to pick a game under one of the sports links and nothing happened either.  I think I just heard a chime like it acknowledged that I was trying to choose it, but it did nothing.  Does anyone know what might be going on?  I know about the lawsuit.  Not sure if that's what is creating the Metalliq issue or not.  Your wisdom is greatly appreciated.

And seriously if there are any other noobs that need help, Mchanga is the bomb.com.