KodiTips Forums

Do All Pairing Options Have Popups Now???

movieking

  • 11
  • +1/-0
    • View Profile
Do All Pairing Options Have Popups Now???
« on: October 04, 2017, 09:47:55 am »
I have no issues in using pairing since it typically is pretty fast and has good content both in quality and availability, but it seems that all of the pairing options have popups now.  In the past, it seemed to be limited to the TVAd one, but now I seem to get popups on all of them.  I typically pair using my phone, and these popups essentially render the pairing useless, since I get popup after popup and the pairing doesn't complete.  Very frustrating.

Has anyone else noticed this lately and is there a way around it (besides going through RD)?

TonyH

  • 601
  • +40/-3
  • You have a 50-50 chance if you follow my advice 😂
    • View Profile
Re: Do All Pairing Options Have Popups Now???
« Reply #1 on: October 04, 2017, 11:14:40 am »
If your using your phone (or any other device) to pair with, it needs to be connected to the same network as your kodi media center (box, pc, whatever) So if your using your phone you need to be on wifi on the same network.

movieking

  • 11
  • +1/-0
    • View Profile
Re: Do All Pairing Options Have Popups Now???
« Reply #2 on: October 04, 2017, 11:46:24 am »
Yes, I'm on the same network but the issue is all of the popups.  I do the captcha but I get popup after popup, and I often have problem getting the verification.  I'm having more and more problems when I do it on a computer as well, although it's more successful there.

TonyH

  • 601
  • +40/-3
  • You have a 50-50 chance if you follow my advice 😂
    • View Profile
Re: Do All Pairing Options Have Popups Now???
« Reply #3 on: October 04, 2017, 12:06:21 pm »
Not sure as I disable all sources using captchas in the addon settings. I use real-debrid and the many other sources available

hatrix

  • 316
  • +29/-0
  • I'm the captain now.
    • View Profile
Re: Do All Pairing Options Have Popups Now???
« Reply #4 on: October 04, 2017, 12:10:44 pm »
do you have a laptop/pc on the same network?
a popup blocker would clear the issue up

Buzz Marshall

  • 271
  • +29/-2
  • Puff, Puff, Pass
    • View Profile
Re: Do All Pairing Options Have Popups Now???
« Reply #5 on: October 04, 2017, 06:09:15 pm »
which file server is giving you the issue? Openload? or ?

flhthemi

  • 246
  • +11/-2
  • FLHT = Harley Davidson HEMI = Dodge Challenger SRT
    • View Profile
Re: Do All Pairing Options Have Popups Now???
« Reply #6 on: October 05, 2017, 10:23:22 am »
I got one of the virus warning popups the other day from olpair.com. The one telling you if you don't pay it'll lock up your system. It got by uBlock Original in Firefox.

Buzz Marshall

  • 271
  • +29/-2
  • Puff, Puff, Pass
    • View Profile
Re: Do All Pairing Options Have Popups Now???
« Reply #7 on: October 05, 2017, 11:26:08 am »
thats not good... usually i have not had problems with Openload but always had problems with TheVideoMe one or whatever its called... their server is so touchy when it comes to authorizing and fails more then it works...

hm... maybe its time to put a method to get around their pairing out in the public... normally its not something i would encourage as a simple pairing operation doesn't seem all that unfair for what your getting but taking it to the level of popups threatening people somewhat changes my thoughts on the whole idea of pairing making a legit reason to break their system if they want to be dicks about this...

hatrix

  • 316
  • +29/-0
  • I'm the captain now.
    • View Profile
Re: Do All Pairing Options Have Popups Now???
« Reply #8 on: October 05, 2017, 11:27:59 am »
I haven't gotten a popup in years, but i know those sites are riddled with them.
Be extra careful what you clickon.

OP, have you considered a real-debrid account? no pairing needed.

Buzz Marshall

  • 271
  • +29/-2
  • Puff, Puff, Pass
    • View Profile
Re: Do All Pairing Options Have Popups Now???
« Reply #9 on: October 05, 2017, 02:11:28 pm »
ya, i grabbed a Real Debrid account awhile back so i could poke around and see how their doing things... lol... besides its really a cheap investment when you take into account how busy the public resolvers are getting...

pairing as a subject i never thought was all that bad all things considered i just never seen anyone having problems with threatening popups like that which i think is starting to go a bit to far, especially in light of the question of whether what they are serving is legal or not...

movieking

  • 11
  • +1/-0
    • View Profile
Re: Do All Pairing Options Have Popups Now???
« Reply #10 on: October 07, 2017, 11:37:12 am »
I'll take note of which ones I'm having issues with now, but I think that it's literally all of them.  I have ad blockers on my laptops, but nothing seems to work well on my phone, which is what I usually have never to me 99% of the time that I need to pair.  I may have to look into a Real Debrid account if it gets too annoying...

Buzz Marshall

  • 271
  • +29/-2
  • Puff, Puff, Pass
    • View Profile
Re: Do All Pairing Options Have Popups Now???
« Reply #11 on: October 07, 2017, 12:40:24 pm »
normally i never run any anti-virus, malware watchers or add-blockers and its very rarely i ever have any problems as i monitor my network connections all the time but something has definately been changing... today seems ok but i noticed the other night after seeing this post that openload and a few others would not authorize at all... they would go through the motions but just keep doing it over and over without actually pairing anything... i noticed while that was happening that both Openload and TheVideoMe webpages were trying to write something to the machine i was authorizing from...

Normally that should not happen as theres nothing that needs to be written to the authorizing machine when pairing, i was trying to grab the server side include that was doing it but it wouldn't let me so im not quite sure what they were trying to write... it wasn't a cookie or anything like that... now today Openload seems to be back to normal and working fine...