KodiTips Forums

Whats going wrong

Carpy - Matt

  • 2
  • +0/-0
    • View Profile
Whats going wrong
« on: October 07, 2017, 03:42:58 pm »
Evening all

Im new here, after snooping for a while I decided to post.

I have Elysium, Covenant and Poseiden but nothing is working.

I find a movie, they find the streams, I select a stream then it starts to load then nothing......what am I doing wrong?

thanks in advance

Matt

Use2pay4cable

  • 31
  • +1/-0
    • View Profile
Re: Whats going wrong
« Reply #1 on: October 08, 2017, 12:50:50 am »
what version of Kodi? do any add-ons work? try Kodi on another machine, internet speed? could be connection issues...there can be plenty of reasons why. I always do a process of elimination

Carpy - Matt

  • 2
  • +0/-0
    • View Profile
Re: Whats going wrong
« Reply #2 on: October 08, 2017, 03:20:53 am »
what version of Kodi? do any add-ons work? try Kodi on another machine, internet speed? could be connection issues...there can be plenty of reasons why. I always do a process of elimination

Hi,

I am running Cemc kodi fork on 16.1 Jarvis, It is running on Kitkat 4.4. My box is an M8S and only has a Amlogic S812 so can't upgrade to the latest android or 17.4. My internet is around 35mbps. I also use IP Vanish.

Tried to open a couple more video adds today and nothing is working now. Ive checked my router settings and the shield is turned off.

thanks

Matt
« Last Edit: October 08, 2017, 03:25:15 am by Carpy - Matt »

Veclinux

  • 10
  • +1/-0
    • View Profile
Re: Whats going wrong
« Reply #3 on: October 08, 2017, 04:33:04 am »
Might try ftmc another fork of Jarvis but with updated python and https support all current addons work for me on my m8 box with android 4.4.....go to freaktab.com search ftmc

Cheers

Buzz Marshall

  • 271
  • +29/-2
  • Puff, Puff, Pass
    • View Profile
Re: Whats going wrong
« Reply #4 on: October 08, 2017, 12:33:33 pm »
what version of Kodi? do any add-ons work? try Kodi on another machine, internet speed? could be connection issues...there can be plenty of reasons why. I always do a process of elimination

Hi,

I am running Cemc kodi fork on 16.1 Jarvis, It is running on Kitkat 4.4. My box is an M8S and only has a Amlogic S812 so can't upgrade to the latest android or 17.4. My internet is around 35mbps. I also use IP Vanish.

Tried to open a couple more video adds today and nothing is working now. Ive checked my router settings and the shield is turned off.

thanks

Matt

If the M8S is the real thing and not a clone, in other words it came from Eny then the best thing to do is update the Android version to at least get current Kodi working... Android updates for both Lollipop and Marshmallow are out there, but i don't think i have seen Nougat floating around...

If your going to stay on KitKat then you may want to look at trying something like SPMC from Koying to be able to at least get links working again...

That box (S812) works extremely well on LInux and if your just streaming via Kodi and have no problem getting rid of Android and all the useless crap it runs in the background... Running Linux on that box makes one extremely solid performing device and it will definatly outperform any of the Newest Amlogic driven boxes when it comes to streaming on Kodi... Libreelec and a few of its forks should have both projects and released files floating around for it...

Personally i have hundreds of those boxes running my own linux based system out there in service and other then the normal things like addons breaking and people with poor network providers i have never had any issues with that box, nor have i ever lost a box and i have been using that Eny box now since it came out a few years ago... when i order boxes i still have that box made for me... The only thing that i think that sux with that box is the remote control, which is typical of pretty much every Android box out there...

kodidave

  • 69
  • +4/-0
    • View Profile
Re: Whats going wrong
« Reply #5 on: October 08, 2017, 01:57:41 pm »


  I've tryed at least a dozen variants of Linux just to run Kodi and settled on Xubuntu.
It's just right not to lightweight and not bloated and with LTS for 3 years you can't go wrong.

https://xubuntu.org/getxubuntu/

sarah

  • 192
  • +10/-10
    • View Profile
Re: Whats going wrong
« Reply #6 on: October 08, 2017, 02:39:34 pm »

[/quote]
My box is an M8S and only has a Amlogic S812 so can't upgrade to the latest android or 17.4. My internet is around 35mbps. I also use IP Vanish.
[/quote]

I've got one of those boxes - why can't it update?

Can't you install Ebmc or Spmc and enter addons which can be used on 1.0 upwards kodi?

Isn't there the new Mygica 17.4 for android 4.4.2  too?

Use2pay4cable

  • 31
  • +1/-0
    • View Profile
Re: Whats going wrong
« Reply #7 on: October 08, 2017, 03:18:32 pm »
do you have another device you can put kodi on, maybe the device you are using to write on this forum, so you could rule out network problems, also try to reboot your router