KodiTips Forums

Covenant [Real-debrid] constant buffering

ymut7

  • 2
  • +0/-0
    • View Profile
Covenant [Real-debrid] constant buffering
« on: October 23, 2017, 10:56:17 pm »
Covenant with real-debrid, hard to stream a link without buffering for a full episode [720p links], here are the things i tried so far alluc api, url resolver multiple times, cache, provider clear advanced cache setting changes DNS change using vpn making sure to pick up best server.
using old laptop as kodi installed using libreelec [version 17.4] media server [intel i5 @2.6Ghz 8gb ram 256 ssd hard drive]



flhthemi

  • 223
  • +11/-1
  • FLHT = Harley Davidson HEMI = Dodge Challenger SRT
    • View Profile
Re: Covenant [Real-debrid] constant buffering
« Reply #1 on: October 24, 2017, 08:49:17 am »
Covenant with real-debrid, hard to stream a link without buffering for a full episode [720p links], here are the things i tried so far alluc api, url resolver multiple times, cache, provider clear advanced cache setting changes DNS change using vpn making sure to pick up best server.
using old laptop as kodi installed using libreelec [version 17.4] media server [intel i5 @2.6Ghz 8gb ram 256 ssd hard drive]

What recent changes might have been made to Kodi, your network or your Laptop?
Are you using wifi or hard wire (Cat5)?
What's the max download speed your IP is providing?


skuzzlebutt

  • 1
  • +0/-0
    • View Profile
Re: Covenant [Real-debrid] constant buffering
« Reply #2 on: October 25, 2017, 08:05:31 am »
same issues here, multiple devices tried and all with the same buffering.

ymut7

  • 2
  • +0/-0
    • View Profile
Re: Covenant [Real-debrid] constant buffering
« Reply #3 on: October 28, 2017, 02:19:13 pm »
Quote
What recent changes might have been made to Kodi, your network or your Laptop?
Are you using wifi or hard wire (Cat5)?
What's the max download speed your IP is providing?

I used to run kodi on raspberry pi, buffering was always the issue, i thought moving to Real-Debrid would solve this but no luck , thought hardware might be the issue hence using my old laptop
- Laptop is hard wired (Cat 6)
- i get 50Mbps down