KodiTips Forums

Super confused

DS30

  • 54
  • +0/-0
    • View Profile
Super confused
« on: November 05, 2017, 08:54:01 pm »
Has anyone had an issue where their kodi is totally fine, you go away for a few days, and when you turn it back on all your add ons are gone and there's now a random build? Just happened to a friend of mine and I'm stumped.

"The only thing that was weird was it took a really long time to turn on when I plugged it back in.
I unplugged everything before we left and it took a good 5 minutes of me pressing "power" to get it to turn on. I unplugged the actual machine too."

Admin

  • 171
  • +29/-0
    • View Profile
    • Kodi Tips
Re: Super confused
« Reply #1 on: November 05, 2017, 09:11:55 pm »
Sounds like his Android box came with a pre-loader software from wherever he bought it from and maybe it had a firmware update that included changes to the Kodi interface

DS30

  • 54
  • +0/-0
    • View Profile
Re: Super confused
« Reply #2 on: November 05, 2017, 09:49:14 pm »
How can you get rid of that preloader?

DS30

  • 54
  • +0/-0
    • View Profile
Re: Super confused
« Reply #3 on: November 08, 2017, 10:40:30 am »
Anyone?

flhthemi

  • 223
  • +11/-1
  • FLHT = Harley Davidson HEMI = Dodge Challenger SRT
    • View Profile
Re: Super confused
« Reply #4 on: November 09, 2017, 12:36:52 pm »
Unless you know exactly what preloaded build or addon it is causing the problem uninstall Kodi. Download Kodi from the Play Store or Kodi's download site and install it fresh.

DS30

  • 54
  • +0/-0
    • View Profile
Re: Super confused
« Reply #5 on: November 09, 2017, 10:14:06 pm »
I did that once already.  Guess I'll have to do it again and hope for the best!

flhthemi

  • 223
  • +11/-1
  • FLHT = Harley Davidson HEMI = Dodge Challenger SRT
    • View Profile
Re: Super confused
« Reply #6 on: November 10, 2017, 08:52:12 am »
If you've installed a fresh version of Kodi and the issue returns you might need to be more aware of what addons and repos you are installing.

DS30

  • 54
  • +0/-0
    • View Profile
Re: Super confused
« Reply #7 on: November 14, 2017, 02:30:17 pm »
Same ones I've installed on mine. Never had an issue