KodiTips Forums

Not Sure

victor120563

  • 40
  • +0/-0
    • View Profile
Not Sure
« on: November 06, 2017, 09:56:27 pm »
 had the Kodi add-on, Not Sure, it worked fine for a while then the other day when I turned my Kodi on it said it had failed to install a dependency,  it said this every time that I turned it on also yesterday, well today I uninstalled it and try to reinstall and I kept getting that fail to install dependency message and it would not install Not Sure, does anyone have any idea what I can do?

broknsymetry

  • 59
  • +1/-0
    • View Profile
Re: Not Sure
« Reply #1 on: November 07, 2017, 11:15:02 am »
Are you referring to a particular addon or Kodi itself?  If for a particular addon, you probably are installing/updating from a "broken" repository.  Let us know which addon and we will try to direct you to a working repo.  Or, go to System>>Add-ons>>>>My add-ons>>[Choose type, i.e. "Video add-ons"]>>[Choose addon,i.e. "Covenant"]>>Dependencies, scroll through the listed dependencies to see which is not installed then let us know so we can direct you further.

I have never seen an issue with Kodi itself not installing a dependency, not even sure that is possible.

Iggs

  • 19
  • +0/-0
    • View Profile
Re: Not Sure
« Reply #2 on: November 07, 2017, 01:17:52 pm »
Installed and working fine with no error messages.  Did you get it from the Sedundnes repository at fire tv guru dot net?

victor120563

  • 40
  • +0/-0
    • View Profile
Re: Not Sure
« Reply #3 on: November 07, 2017, 05:48:51 pm »
Are you referring to a particular addon or Kodi itself?  If for a particular addon, you probably are installing/updating from a "broken" repository.  Let us know which addon and we will try to direct you to a working repo.  Or, go to System>>Add-ons>>>>My add-ons>>[Choose type, i.e. "Video add-ons"]>>[Choose addon,i.e. "Covenant"]>>Dependencies, scroll through the listed dependencies to see which is not installed then let us know so we can direct you further.

I have never seen an issue with Kodi itself not installing a dependency, not even sure that is possible.
I am installing the Kodi add-on named not sure I will check to see what you have told me to check I have uninstalled it and it will not let me reinstall

victor120563

  • 40
  • +0/-0
    • View Profile
Re: Not Sure
« Reply #4 on: November 07, 2017, 05:49:40 pm »
Installed and working fine with no error messages.  Did you get it from the Sedundnes repository at fire tv guru dot net?

victor120563

  • 40
  • +0/-0
    • View Profile
Re: Not Sure
« Reply #5 on: November 07, 2017, 05:50:45 pm »
Installed and working fine with no error messages.  Did you get it from the Sedundnes repository at fire tv guru dot net?
yes that is the Repository that I was trying to get it from could it be that the repository is broken

broknsymetry

  • 59
  • +1/-0
    • View Profile
Re: Not Sure
« Reply #6 on: November 09, 2017, 12:52:56 am »
I am installing the Kodi add-on named not sure I will check to see what you have told me to check I have uninstalled it and it will not let me reinstall

Ah, I see now. :duh:

Installed and working fine with no error messages.  Did you get it from the Sedundnes repository at fire tv guru dot net?
yes that is the Repository that I was trying to get it from could it be that the repository is broken

Just installed and working no issues.  You need to check the dependencies to determine which one(s) are missing.
« Last Edit: November 09, 2017, 01:05:53 am by broknsymetry »

Iggs

  • 19
  • +0/-0
    • View Profile
Re: Not Sure
« Reply #7 on: November 09, 2017, 06:35:25 am »
I Don't Know is on third, Not Sure in right field?