KodiTips Forums

URLResolver failing to get authorized by real debrid

zmanfarlee

  • 3
  • +0/-0
    • View Profile
URLResolver failing to get authorized by real debrid
« on: November 08, 2017, 10:49:44 am »
Hey all.  On the real debrid site it says approved but I get a URLResolver error when trying to authorize debrid.  The error starts around line 730 i think.... any ideas?  Tried clean install

http://paste.ubuntu.com/25914487/

TonyH

  • 589
  • +40/-3
  • You have a 50-50 chance if you follow my advice 😂
    • View Profile
Re: URLResolver failing to get authorized by real debrid
« Reply #1 on: November 08, 2017, 11:08:16 am »
When you authorize or re-authorize real debrid, you need to be connected to the same network as your kodi device. You need to re-authorize from url resolver settings

zmanfarlee

  • 3
  • +0/-0
    • View Profile
Re: URLResolver failing to get authorized by real debrid
« Reply #2 on: November 08, 2017, 11:19:01 am »
When you authorize or re-authorize real debrid, you need to be connected to the same network as your kodi device. You need to re-authorize from url resolver settings

Thank you for your response.  I was connected to the same network.  I did enable torguard and then disable but then reinstalled kodi to see if this was the issue.  So I don't think that was the issue but this is a new htpc build so I reinstalled ubuntu today and will see if the problem replicates but I am assuming it will.  Are you guessing I was on a seperate network cause of something in the log?  Am I stupid for thinking real debrid somehow logged my old ip when I logged in and then after turning on vpn it thought my system was from somewhere else?  I was able to confirm that real debrid will allow torguard.

Seriously thank you for responding I have been flailing all over the internet and appreciate you taking the time!

winsumlusum

  • 2
  • +0/-0
    • View Profile
Re: URLResolver failing to get authorized by real debrid
« Reply #3 on: November 11, 2017, 11:35:33 am »
Linux mint 18  doesnt seem to handle url resolver authorizing real debrid  i believe it to be an os problem   does anyone know how to solve this?    thank you